ACCUEIL Forums VANAGON Problème avec la lumière d'huile de mon west (un 89)

Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #375
    administrateuradministrateur
    Maître des clés

    Discussion tirée du groupe Les Wests Dl’autre Bord de La Gate, sur Facebook, mai 2017

    Alex Tremblay‎  Besoin d’information, j’ai un problème avec la lumière d’huile de mon west. Lorsque sa fait 10-15 minutes que je roule avec, la lumière d’huile commence à s’allumer tranquillement seulement quand je suis à basse vitesse ou lors des stops/lumières. Lors que je remet du gaz elle s’éteint. Le niveau d’huile est bon et la moteur ne fait aucun son différent. Est-ce que quelqu’un sait de quoi il pourrait s’agir?

    Dominic Hébert Prends la pression d’huile avec un gage, c’est peut-être juste ton sensor qui fait défaut. Ça arrivait souvent avec les jetta des mêmes années.

    Mathieu Proulx Je vérifierait tes grounds et surtout le voltage sur la sonde. Quand la lumière est éteinte et quand elle est allumé. Il est possible qu’un fil s’effrite et qu’il donne une mauvaise lecture. Le gadge a Gaz utilise le ground aussi, suffit qu’un fil fasse pas sa job et il prend le ground ailleurs.
    Le bentley de ta machine va t’aider a comprendre le principe qu’utilise la sonde et alors tu pourra savoir quoi chercher.

    Olivier Belhumeur Ça nous aiderait aussi de savoir quel véhicule tu as? Et qu’elle huile tu mets dedans?

    Alex Tremblay Merci gang je regarde ce que vous m’avez dit. C’est un 89 Vanagon, si je me trompe pas c’est de la 15w40

    Olivier Belhumeur Dans ce cas voir les commentaires des deux gens plus haut! ☝️

    Dave Dugas 1- change ton huile 2- vérifie que ton système de refroidissement (radiateur) fonctionne normalement, si ton moteur chauffe, t’as pu de pression d’huile 3- fais prendre ta pression d’huile avec un gage. 4- Rendu là, change ta sonde de pression si ta pression est normale et si la basse pression est réelle ben c’est ta pompe à l’huile qui est magané ou ton moteur trop usé avec trop de fuites internes.

    Denis Blanchard Ces années là. Toujours la même sonde qui lâche.

    Eric Marchand Dans le pire des cas, c’est ta pression qui est effectivement basse et ton moteur va etre du…met lui un sensor neuf et un gauge et tu auras l’heure juste.

    Sylvain Lamarche Comme Denis mentionne c’ est probablement la sonde. Tu peux la remplacer par celle de remplacement qui est calibrée avec un peu moins de PSI avant d’ allumer ( basse pression ). J’ ai déjà déjà changé cette sonde sans tout défaire la vaisselle autour. Faut juste avoir le bon outil et la patience.

    Denis Blanchard Oui oui. Très commun que cette sonde flanche et/ou se mette à couler. L’une des deux est plus facile à changer que l’autre.

    Sylvain Lamarche Oui pis devine laquelle casse?

    West Volks commence par prendre ta pression d’huile avec un gauge mécanique, —moteur chaud avec de la 20w50, et un bon filtre.La pression a 2,000 rpm devrait être a environs 29 psi, et plus , et au idle 8 @10 psi ——— si tu as 20 psi @2000 ton moteur est fatiguer tu vas avoir environs 5 a 6 psi au idle juste sur le bord de faire flasher ta lumière P »S check tes fils de switch si ils sont pas fondu …swiitch entre les push rod tube 0.3 Bar ou 4.4 psi. Switch entre le filtre et le couvert de pompe a l,huile .9 bars ou 13.1 Psi

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.